大智慧 分时买卖点 指标公式

互联网 大智慧公式 2019-06-19 19:36:49 0 分时指标  买卖点  
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;
主力撤: IF(V4<=0,V4,0),colorblue;
主力进: IF(V4>=0,V4,0),colorff00ff;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
大盘资金进场:IF(VB>=0,VB,0),Colorred;
大盘资金撤走:IF(VB<=0,VB,0),colorgreen;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线: EMA(V11,3);
V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
准备现金: STICKLINE(趋势线<=13,0,20,5,0),colorcc9900;
aa:=(趋势线<=13) and filter((趋势线<=13),15);
drawtext (aa,30,'准备现金'),colorcc9900;
买入股票: STICKLINE(趋势线<=13 AND V12>13,0,50,5,0),color0099ff;
bb:= (趋势线<=13 AND V12>13) and filter((趋势线<=13 AND V12>13),10) ;
drawtext (bb,60,'买入股票'),color0099ff;
卖临界: STICKLINE(趋势线>90 and 趋势线>ref(趋势线,1),100,95,15,1),COLORFFFF00;
见顶清仓:filter(趋势线>90 and 趋势线<ref(趋势线,1) and 主力进<ref(主力进,1),8);
{爱股吧-股票公式网站 www.igubar.com}
DRAWTEXT( 见顶清仓,90,'逃顶'),coloryellow;
cc:=(趋势线>=90 AND V12) and filter((趋势线>=90 AND V12),10);
stickline(大盘资金进场 and 趋势线<13,0,30,10,0),colorred;
stickline(大盘资金撤走 and 趋势线>90,0,30,10,0),colorgreen;
stickline(主力进 and 趋势线<13,0,40,10,0),colorff00ff;
stickline(主力撤 and 趋势线>90,0,40,10,0),colorblue;



此指标适合中长线的每天T+0

版权声明

爱股吧所有金融分析软件的指标公式及文章均来自互联网分享,仅供学习与研究,请勿以此为依据进行金融交易。
如有版权问题请及时联系,我们将及时为您处理不符合的内容。
版权投诉与广告投放QQ:310494077

分享:

扫一扫在手机阅读、分享本文

留言与评论(共有 条评论)
   
验证码: