大智慧 猎庄一号 指标公式 选股公式

互联网 大智慧公式 2019-06-19 19:21:56 0
均价:=(HIGH+LOW+CLOSE)/3;
大盘均价:=(INDEXH+INDEXL+INDEXC)/3;
个股趋势:=SMA(((均价-LLV(均价,28))/(HHV(均价,28)-LLV(均价,28))*100),3,1);
大盘趋势:=SMA(((大盘均价-LLV(大盘均价,28))/(HHV(大盘均价,28)-LLV(大盘均价,28))*100),3,1);
cyc5:=CYC(5);
cyc34:=cyc(34);
VAR1:=LLV(LOW,13);
VAR2:=HHV(HIGH,13);
主力:=SMA((CLOSE-VAR1)/(VAR2-VAR1)*100,5,1);
散户:=SMA((VAR2-CLOSE)/(VAR2-VAR1)*100,5,1);
VAR3:=SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),5,1)*100;
操作:=EMA(VAR3,3);
xg1:=大盘趋势-个股趋势;
XG: cyc5< cyc34 and CROSS(操作,散户)and 操作<60and xg1<45;

版权声明

爱股吧所有金融分析软件的指标公式及文章均来自互联网分享,仅供学习与研究,请勿以此为依据进行金融交易。
如有版权问题请及时联系,我们将及时为您处理不符合的内容。
版权投诉与广告投放QQ:310494077

分享:

扫一扫在手机阅读、分享本文

留言与评论(共有 条评论)
   
验证码: