飞狐 经典趋势RSI 指标公式

互联网 飞狐公式 2019-06-19 21:10:41 0 RSI  趋势线  
均价:=(2*C+(H-L)/2+L+o)/4;
LC:=REF(均价,1); 
rsi24:=((((SMA(MAX((均价- LC),0),24,1) / SMA(ABS((均价- LC)),24,1)) * 100) ));
rsi48:=((((SMA(MAX((均价- LC),0),48,1) / SMA(ABS((均价- LC)),48,1)) * 100)));
rsi72:=((((SMA(MAX((均价- LC),0),72,1) / SMA(ABS((均价- LC)),72,1)) * 100)));
趋势:EMA(((((rsi24+ rsi48) / 2) - rsi72) )*10,18),COLOR0000FF,LINETHICK2;
MA3:=EMA(趋势,3);
PARTLINE(趋势<MA3,趋势),COLOR00AA99,LINETHICK2;
界:STICKLINE(C>0,0,0,6,0);

版权声明

爱股吧所有金融分析软件的指标公式及文章均来自互联网分享,仅供学习与研究,请勿以此为依据进行金融交易。
如有版权问题请及时联系,我们将及时为您处理不符合的内容。
版权投诉与广告投放QQ:310494077

上一篇 :返回列表

分享:

扫一扫在手机阅读、分享本文

留言与评论(共有 条评论)
   
验证码: