飞狐主图指标 黑马线航向 主图指标公式

互联网 飞狐公式 2019-06-19 21:09:26 0
均价:=(2*C+(H-L)/2+L+o)/4;
价差:=SUM(均价-REF(均价,1),3)/3;
实价:=(均价+价差);
NN:=26;
n:=IF(DATATYPE=5,2,IF(DATATYPE=6,1,IF(DATATYPE=7,0.5,4)));
黑马线:=EMA(-100*(HHV(实价,nn*N)-(实价+均价)/2)/(HHV(实价,nn*N)-LLV(均价,nn*N)),6)+60,COLORRED,LINETHICK2;
航向:=REF(均价,BARSLAST(CROSS(黑马线,MA(黑马线,5)))),COLORWHITE,LINETHICK;
方向:MA(航向,5),COLOR9900FF,LINETHICK2;
PARTLINE(C<方向,方向),COLOR00bb00,LINETHICK2;

版权声明

爱股吧所有金融分析软件的指标公式及文章均来自互联网分享,仅供学习与研究,请勿以此为依据进行金融交易。
如有版权问题请及时联系,我们将及时为您处理不符合的内容。
版权投诉与广告投放QQ:310494077

分享:

扫一扫在手机阅读、分享本文

留言与评论(共有 条评论)
   
验证码: