东方财富通 过江龙趋势 指标公式

互联网 其他软件 2019-06-19 22:04:38 0 过江龙  青龙  火龙  
VAR2:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
火龙:=SMA(VAR2,3,1),COLORRED;
 VAR3:=(2*CLOSE+HIGH+LOW)/4;
 VAR4:=LLV(LOW,34);
 VAR5:=HHV(HIGH,34);
青龙:=EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13),COLOR00FF00;
 DRAWICON(CROSS(火龙,青龙) AND 火龙<34 AND FILTER(CROSS(火龙,青龙) AND 火龙<34,30),火龙,1);
 DRAWICON(CROSS(青龙,火龙) AND 青龙>64 AND FILTER(CROSS(青龙,火龙) AND 青龙>64,20),青龙,2);
 STICKLINE(火龙>青龙,火龙,青龙,20,1),COLORRED;
 STICKLINE(火龙<青龙,青龙,火龙,20,1),COLOR00FF00;
 80,COLORRED;
 50,COLORBLUE;
 20,COLORWHITE;

版权声明

爱股吧所有金融分析软件的指标公式及文章均来自互联网分享,仅供学习与研究,请勿以此为依据进行金融交易。
如有版权问题请及时联系,我们将及时为您处理不符合的内容。
版权投诉与广告投放QQ:310494077

分享:

扫一扫在手机阅读、分享本文

留言与评论(共有 条评论)
   
验证码: