东方财富通 天机均线 主图指标公式

互联网 其他软件 2019-06-19 22:02:56 0 天机  
EMA250:MA(C,250),COLORRED;
  EMA6:MA(C,6),COLORRED,LINETHICK2;
  EMA18:MA(C,18),COLORYELLOW,LINETHICK2;
  EMA55:MA(C,55),COLORFF00FF;
  EMA144:MA(C,144),COLORGREEN;
  EMA288:MA(C,288),COLORBLUE;
  中线【买入】:=COUNT(CLOSE<EMA18,5)=4 AND
  CLOSE/EMA18>1.004 AND CROSS(CLOSE,EMA18) AND EMA18>=
  REF(EMA18,1);
  DRAWTEXT(中线【买入】,LOW*0.95,' 中线【买入】'),COLORRED;
  VL:=REF(LOW,1);
  VAR12:=(SMA(ABS(LOW-VL),13,1))/(SMA(MAX(LOW-VL,0),13,1))*100;
  VAR14:=MA(VAR12,13);
  VAR15:=LLV(LOW,34);
  VAR18:=EMA(IF(LOW<=VAR15,VAR14,0),3);
  VAR110:=SMA(SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1),5,1);
  VAR111:=SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1)*16.18-VAR110*10.9;
  T:=FILTER(IF(VAR111<=VAR110 AND VAR18>REF(VAR18,1),VAR18*8,0),20);
  DRAWTEXT(T,LOW-0.4,'←洗盘结束'),COLORFF00FF;
  DRAWTEXT(T,LOW-0.2,'|'),COLORFF00FF;
  VAR21:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
  VAR22:=SMA(VAR21,3,1);
  VAR23:=SMA(VAR22,3,1);
  VAR24:=SMA(VAR23,3,1);
  VAR25:=CROSS(VAR23,VAR24) AND VAR23<20;
  DRAWTEXT(FILTER(VAR25,10)=1,LOW-0.4,'←抄底'),COLORRED;
  DRAWTEXT(FILTER(VAR25,10)=1,LOW-0.2,'|'),COLORRED;
  VAR29:=CROSS(VAR24,VAR23) AND VAR23>80;
  DRAWTEXT(FILTER(VAR29,5)=1,HIGH+0.4,'←逃顶'),COLORBLUE;
  DRAWTEXT(FILTER(VAR29,5)=1,HIGH+0.2,'|'),COLORBLUE;
  
 PJ:=(HIGH + LOW +2* C)/4;
  JX:=EMA(PJ,3);
  角度:=ATAN((JX/REF(JX,1)-1)*100)*180/3.1416;
  S:=COUNT(EMA(CLOSE,5)>REF(EMA(CLOSE,5),1),5);
  IF(角度<=0,EMA6,DRAWNULL),COLORGREEN,LINETHICK2;
  IF(角度>=0 AND S>0,EMA18,DRAWNULL),COLOR9326FF,LINETHICK2;

版权声明

爱股吧所有金融分析软件的指标公式及文章均来自互联网分享,仅供学习与研究,请勿以此为依据进行金融交易。
如有版权问题请及时联系,我们将及时为您处理不符合的内容。
版权投诉与广告投放QQ:310494077

分享:

扫一扫在手机阅读、分享本文

留言与评论(共有 条评论)
   
验证码: