赛金钻RSI指标(通达信 幅图指标 )

互联网 通达信公式 2019-06-09 14:16:23 0 买卖点  趋势  鱼网线  
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=((SSRCJE / SSRCJL) / 100);
SSRGL:=(((CLOSE - SSRCBJX) / SSRCBJX) * 100);
短底:=SSRGL<(0-6);
STICKLINE((SSRGL < (0 - 6)),0,4,1,0),COLORWHITE;
好线:=38,COLORFF3311;
平线:=51,COLORFF1155;
OK:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORWHITE;
RSI2:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORWHITE;
鱼:SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100,COLORFF00FF;
RSI4:=SMA(鱼,7,1),LINETHICK1,COLORWHITE;
趋势A:=MA(((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*50),17)+9,COLORFFFFFF;
趋势B:=MA(((CLOSE-LLV(LOW,53))/(HHV(HIGH,53)-LLV(LOW,53))*50),17)+9,COLOR3377DD;
趋势C:=EMA(((CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*50),17)+18,COLORYELLOW,LINETHICK1;
A1:=MA(趋势A,7)*1.372,COLORGREEN,LINETHICK1,NODRAW;
A2:=A1*1.0887;
A3:=(1.5*(趋势B+RSI4)-(A2+A1))+12,COLORGREEN,LINETHICK1,DOTLINE;
鱼网:IF((CROSS(RSI2,RSI4) OR CROSS(RSI2,A3) AND A3<好线 AND RSI1<平线),48,38),COLOR9AFA00,LINETHICK1,DOTLINE;
阴线买入:C>O AND MA(C,5)<MA(C,10) AND REF(C<O,1) AND REF(C<O,2) AND REF(C<O,3) AND (REF(C,1)<REF(C,4)*0.88 OR REF(C,1)<REF(O,4)*0.88)COLORGREEN,NODRAW;
STICKLINE(阴线买入,10,15,1,0)COLORGREEN;
鱼网蓝柱:鱼网=48 AND CROSS(鱼,好线) AND REF(MA(C,3),1)<=MA(C,3),COLORBLUE,NODRAW;
STICKLINE(鱼网蓝柱,50,55,1,0)COLORRED;
白绿线:SMA(鱼,7,1),LINETHICK1,COLORWHITE,NODRAW;
HH:=BARSLAST(鱼<=15)<5;
深水鱼:CROSS(鱼,RSI4) AND HH AND 白绿线>15,NODRAW,COLORFFFFFF;
STICKLINE(深水鱼,80,70,1,0)COLORFFFFFF;
买点1:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
买点2:=SMA(买点1,3,1);
买点3:=SMA(买点2,3,1);
买点4:=3*买点2-2*买点3;
买点5:=C-REF(C,1);
买点6:=100*EMA(EMA(买点5,6),6)/EMA(EMA(ABS(买点5),6),6);
买点:=LLV(买点6,2)=LLV(买点6,7) AND COUNT(买点6<0,2) AND CROSS(买点6,MA(买点6,2));
STICKLINE(FILTER(买点=1,5),13,15,1,0),COLORRED;
STICKLINE(买点,10,13,1,0),COLORYELLOW;



{爱股吧提示:渔网上可持续持有,上穿渔网线为第一买点,回踩渔网线为第二买点}

版权声明

爱股吧所有金融分析软件的指标公式及文章均来自互联网分享,仅供学习与研究,请勿以此为依据进行金融交易。
如有版权问题请及时联系,我们将及时为您处理不符合的内容。
版权投诉与广告投放QQ:310494077

分享:

扫一扫在手机阅读、分享本文

留言与评论(共有 条评论)
   
验证码: