满回塘(通达信,幅图指标,选股公式)珍藏底部系列20

互联网 通达信公式 2019-06-09 20:09:30 0 买点  底部信号  选股公式  珍藏底部系列  
{爱股吧经典珍藏底部系列20--满回塘}
240;
{爱股吧经典珍藏底部系列20选股公式开始}

L40:=MA(C,40);
L60:=MA(C,60);
VVAR01:=CLOSE/L40*100<78;
VVAR02:=CLOSE/L60*100<74;
VVAR03:=HIGH>(LOW*1.051);
VVAR04:=VVAR03 AND COUNT(VVAR03,5)>1;
VVAR05:=CLOSE/HHV(HIGH,BARSCOUNT(CLOSE>0))*100;
DJH:=IF((REF(C,13)-CLOSE)/REF(C,13)*100*VVAR02>15
AND SUM(VOL/CAPITAL,13)*100<18 AND VOL/CAPITAL*100<2.5
AND (REF(C,1)-CLOSE)/REF(C,1)*100<8 AND VVAR05<=50 AND VVAR04
AND (VVAR01 OR VVAR02),1,0);
爱股吧底部20:FILTER(DJH,6),COLORLICYAN;
{爱股吧经典珍藏底部系列20选股公式结束};
STICKLINE(爱股吧底部20,0,30,3,0),COLORFF00FF;
DRAWTEXT(爱股吧底部20,30,'↙爱股吧底部20'),COLORFF00FF;

版权声明

爱股吧所有金融分析软件的指标公式及文章均来自互联网分享,仅供学习与研究,请勿以此为依据进行金融交易。
如有版权问题请及时联系,我们将及时为您处理不符合的内容。
版权投诉与广告投放QQ:310494077

分享:

扫一扫在手机阅读、分享本文

留言与评论(共有 条评论)
   
验证码: