通达信 主导动能 机构库存 幅图指标

互联网 通达信公式 2019-06-30 19:03:55 0 主导动能 机构库存  

IGUBAR_A:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
IGUBAR_B:=SMA(IGUBAR_A,3,1);
IGUBAR_C:=SMA(IGUBAR_B,3,1);
IGUBAR_D:=INTPART(IGUBAR_B);
IGUBAR_E:=INTPART(IGUBAR_C);
IGUBAR_F:=IGUBAR_D+IGUBAR_E;
IGUBAR_G:=IGUBAR_F-REF(IGUBAR_F,1);
STICKLINE(IGUBAR_G>0 AND IGUBAR_G>REF(IGUBAR_G,1),150,IGUBAR_G+150,1.5,0),COLORRED;
STICKLINE(IGUBAR_G<0 AND IGUBAR_G>REF(IGUBAR_G,1),150,IGUBAR_G+150,1.5,0),COLORGREEN;
STICKLINE(IGUBAR_G>0 AND IGUBAR_G<=REF(IGUBAR_G,1),150,IGUBAR_G+150,1.5,0),COLOR00AAFF;
STICKLINE(IGUBAR_G<0 AND IGUBAR_G<=REF(IGUBAR_G,1),150,IGUBAR_G+150,1.5,0),COLORGREEN;
VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
A10:=CROSS(控盘,0);
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLORRED;
AAA:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED,NODRAW;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,0),COLORFF00FF;
BBB:IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0),COLORFF00FF,NODRAW;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLOR00FF00;
CCC:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),COLOR00FF00,NODRAW;



模仿博尔量化交易系统的指标。

版权声明

爱股吧所有金融分析软件的指标公式及文章均来自互联网分享,仅供学习与研究,请勿以此为依据进行金融交易。
如有版权问题请及时联系,我们将及时为您处理不符合的内容。
版权投诉与广告投放QQ:310494077

分享:

扫一扫在手机阅读、分享本文

留言与评论(共有 条评论)
   
验证码: