通达信 风口择时 幅图指标

通达信公式 2019-07-11 17:37:08 0 风口  主力资金  拉升资金  
风口择时指标,当主力资金和拉升资金低位同时向上时该股大概率会涨。

IGUBAR1:=(HIGH+LOW+CLOSE*2)/4;
IGUBAR2:=EMA(IGUBAR1,21);
IGUBAR3:=STD(IGUBAR1,21);
IGUBAR4:=((IGUBAR1-IGUBAR2)/IGUBAR3*100+200)/4;
IGUBAR5:=(EMA(IGUBAR4,89)-25)*1.56;
IGUBAR6:=EMA(IGUBAR5,5)*1.22;
IGUBAR7:=EMA(IGUBAR6,3);
IGUBAR8:=3*IGUBAR6-2*IGUBAR7;
IGUBAR1A:=IF(CROSS(IGUBAR6,IGUBAR8) AND CROSS(IGUBAR7,IGUBAR8) AND CROSS(IGUBAR7,IGUBAR6),1,0);
{爱股吧公式网站 WWW.IGUBAR.COM}
IGUBAR1B:=EMA(CLOSE,3)-EMA(CLOSE,89);
IGUBAR1C:=EMA(IGUBAR1B,21);
IGUBAR1D:=(IGUBAR1B-IGUBAR1C)*10;
IGUBAR1F:=POW(IGUBAR1D,3)*0.1+POW(IGUBAR1D,2);
拉升资金:IF(IGUBAR1D>0.015,IGUBAR1F,0)/45,COLORMAGENTA;
IGUBAR9:=EMA(CLOSE,2)-EMA(CLOSE,55);
IGUBAR10:=EMA(IGUBAR9,13);
IGUBAR11:=2*(IGUBAR9-IGUBAR10);
主力资金:POW(IGUBAR11,3)*0.1+POW(IGUBAR11,1),COLORRED;
0,COLORYELLOW;


版权声明

爱股吧所有金融分析软件的指标公式及文章均来自互联网分享,仅供学习与研究,请勿以此为依据进行金融交易。
如有版权问题请及时联系,我们将及时为您处理不符合的内容。
版权投诉与广告投放QQ:310494077

分享:

扫一扫在手机阅读、分享本文

留言与评论(共有 条评论)
   
验证码: