通达信 据称年费200万的主图指标公式

互联网 通达信公式 2019-07-13 22:55:49 0 买点  卖点  逃顶  主图  

多:EMA(C,3),COLORYELLOW;
空:EMA(C,5),COLOR00FF00;
均衡:EMA(空,5),COLORWHITE,;
IGUBARF1:=COUNT(CROSS(多,均衡),2)=1;
IGUBARF2:=COUNT(CROSS(空,均衡),2)=1;
ZAI:=FILTER(IGUBARF1 AND IGUBARF2,2);
DRAWTEXT(ZAI,均衡,'主升↑'),COLORFF00FF;
VV2:=REF(CLOSE,1);
VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;
DRAWICON(REF(VV3,1)>81 AND VV3<80,HIGH,2);
DRAWTEXT(REF(VV3,1)>81 AND VV3<80,HIGH*1.03,'沽空↓'),COLORYELLOW;
VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2;
DRAWTEXT(IF(CLOSE<VF1 AND VOL/240>MA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'☆'),COLORRED;
IGUBARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
IGUBARB:=EMA(0.667*REF(IGUBARA,1)+0.333*IGUBARA,5);
DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(IGUBARA>=IGUBARB AND IGUBARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'★注意买入');
IGUBARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,IGUBARR1),HIGH,2);
DRAWTEXT(CROSS(82,IGUBARR1),HIGH,'短空↓'),COLORYELLOW;
IGUBAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
IGUBAR2:=REF(IGUBAR1,1);
IGUBAR3:=SMA(MAX(IGUBAR1-IGUBAR2,0),10,1)/SMA(ABS(IGUBAR1-IGUBAR2),10,1)*100;
HY3:=IF(COUNT(IGUBAR3<20,5)>=1 AND COUNT(IGUBAR1=LLV(IGUBAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWTEXT(HY3,LOW,'注意买入'),COLORRED;
S:=MA(VOL,5)/MA(VOL,60),COLORRED,,LINETHICK2;
A:=MA(S,5),COLORGREEN,,LINETHICK2;
BIAS:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
F:=MA(S,121);
RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
K:=SMA(RSV,15,1);
D:=SMA(K,15,1);
J:=3*K-2*D;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(84,RSI) , HIGH*1.06,'逃顶!'),COLORYELLOW ;
S1:=IF((J<11 AND BIAS>-11 AND CROSS( S,F) AND (S-F)>0.010),2,0),STICK,LINETHICK3,COLORGREEN;
DRAWTEXT(S1=2,LOW,'关注'), COLORGREEN;
中轨:HHV(MA(H,13),13),COLORRED,LINETHICK2;
趋势:LLV(MA(H,13),1),COLORGREEN,LINETHICK2;


版权声明

爱股吧所有金融分析软件的指标公式及文章均来自互联网分享,仅供学习与研究,请勿以此为依据进行金融交易。
如有版权问题请及时联系,我们将及时为您处理不符合的内容。
版权投诉与广告投放QQ:310494077

分享:

扫一扫在手机阅读、分享本文

留言与评论(共有 条评论)
   
验证码: