主升选股(通达信 幅图指标 选股公式)

互联网 通达信公式 2019-07-25 23:22:04 0 买点  选股公式  

除业绩后退股:=FINANCE(30)>=REF(FINANCE(30),130);
D0:=除业绩后退股;
D2:=IF(NAMELIKE('S'),0,1);
D3:=IF(NAMELIKE('*'),0,1);
D4:=DYNAINFO(17)>0;
去除大盘股:=CAPITAL/1000000<20;
去高价:=C<=60;
去掉:=D0 AND D2 AND D3 AND D4 AND 去除大盘股 AND 去高价 AND NOT(C>=REF(C,1)*1.097 AND C=O AND H=L);
TJ:=DYNAINFO(4)>0
 AND HHV(HIGH,10)/LLV(LOW,10)<1.25
 AND REF(CLOSE,1)<(LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85)
 AND CLOSE>OPEN
 AND CLOSE>=HHV(HIGH,10);

核心K线:=V/REF(V,1)>=1.91 AND C>REF(C,1) AND C>O;
TT:=V=HHV(V,21);
BBL:=核心K线 AND TT;
BL:=FILTER(BBL,2);
K1:=SUMBARS(BL,1);
一买:=BL;
二买:=CROSS(C,REFV(C,K1-1));
(一买 OR 二买) AND TJ AND 去掉 AND (CLOSE/REF(CLOSE,1)>1 AND VOL/CAPITAL*100>1 AND 
(WINNER(C-C*0.01/100)-WINNER(C-C*20/100))*100>50 AND CYR>1) OR (CYS>11 AND CYS<30 AND CYR>1 AND CLOSE/REF(CLOSE,1)>1); 
 

版权声明

爱股吧所有金融分析软件的指标公式及文章均来自互联网分享,仅供学习与研究,请勿以此为依据进行金融交易。
如有版权问题请及时联系,我们将及时为您处理不符合的内容。
版权投诉与广告投放QQ:310494077

分享:

扫一扫在手机阅读、分享本文

留言与评论(共有 条评论)
   
验证码: