压力与支撑(操作线、生命线)(通达信 主图指标)

互联网 通达信公式 2019-08-04 14:31:25 0 压力  支撑  生命线  
通达信主图 指标:压力与支撑(操作线、生命线):当股票处于操作区状态,并且股价上穿最近的一条压力线(绿色横线),此时开始介入,设置止损与止盈位,操作更放心。

A1:=EMA(C,14)COLORWHITE,LINETHICK4;
A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
出击:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORRED,LINETHICK4;
休假:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORGREEN,LINETHICK4;
STICKLINE(CROSS(A1X,0),C,O,2,0)COLORYELLOW;
STICKLINE(CROSS(0,A1X),C,O,2,0)COLORGREEN;
STICKLINE(CROSS(A1X,0)OR CROSS(0,A1X),REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,2,0)COLORWHITE,LINETHICK4;
STICKLINE(ISLASTBAR,REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,5,0)COLORWHITE,LINETHICK4;
操作线:=EMA(C,14);
止盈线:EMA(C,7),LINETHICK1,COLORGRAY;
操作区:IF(C>=操作线 AND EMA(C,14)>=EMA(C,25),操作线,DRAWNULL), COLORRED,LINETHICK4;
准备区:IF(C>=操作线 AND EMA(C,14)<EMA(C,25),操作线,DRAWNULL), COLORMAGENTA;
休息区:IF(C<操作线,操作线,DRAWNULL), COLORGREEN;
生命线:EMA(C,25),COLORYELLOW;
DRAWICON(CROSS(操作线,生命线),操作线*0.95,5);
IF(CROSS(操作线,生命线),操作线*0.975,DRAWNULL),CIRCLEDOT,COLORRED;
DRAWICON(CROSS(C,生命线) AND C>EMA(C,14),L*0.99,1);
DRAWICON(COUNT(C<EMA(C,7),2)=2 AND EMA(C,7)>EMA(C,14) AND COUNT(C>止盈线,6)>=3,H*1.03,2);
DRAWICON(CROSS(操作线,C) AND EMA(C,14)>EMA(C,25),H*1.01,8);{止损位}
IF(CROSS(生命线,操作线),HIGH*1.04,DRAWNULL),CIRCLEDOT,COLORGREEN;




 

版权声明

爱股吧所有金融分析软件的指标公式及文章均来自互联网分享,仅供学习与研究,请勿以此为依据进行金融交易。
如有版权问题请及时联系,我们将及时为您处理不符合的内容。
版权投诉与广告投放QQ:310494077

下一篇 :返回列表

分享:

扫一扫在手机阅读、分享本文

留言与评论(共有 条评论)
   
验证码: