同花顺 黑马生命线 幅图指标公式

互联网 同花顺公式 2019-06-23 15:07:46 0 大牛  小牛  大黑马  
N :=10;
VA6:=(2*CLOSE+HIGH+LOW)/4;
VA8:=LLV(LOW,34);
VARB:=HHV(HIGH,34);
VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);
VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);
生命线:EMA(VARD,N), COLORFF00FF,LINETHICK2;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=((VAR2)/(VAR1))*(100)-70;
VAR5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);
VAR6:=((2)*(CLOSE)+HIGH+LOW)/(4);
VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF((VAR9>100),VAR9-100,0);
VAR11:=HHV(HIGH,34);
B1:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),8);
B2:EMA(B1,5);
STICKLINE(B1-B2>0,B1,B2,4,0),COLORFFFFFF;
STICKLINE(B1-B2<0,B1,B2,4,0),COLORFFFF52;
SS1:=(LOW+HIGH+CLOSE*2)/4;
SS2:= MA(SS1,4);
SS3:=HHV(SS2,10);
SS4:=MA(SS3,3);
SS5:=1.25*SS4-0.25*SS3;
XKKJ:=IF(SS5>SS3,SS3,SS5);
FF1:=LLV(SS2,10);
FF2:=MA(FF1,3);
FF3:=1.25*FF2-0.25*FF1;
DKKJ:=IF(FF3<FF1,FF1,FF3);
MA13:=MA(C,13);
ZDHM:=CROSS(C,DKKJ) AND CROSS(C,MA13) AND CROSS(C,XKKJ);
ZHM:=CROSS(C,MA13) AND CROSS(C,XKKJ);
大牛:IF(ZDHM OR ZHM,50,0),coloryellow,POINTDOT;
A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/211;
D2:=EMA(D1,2);
D3:=EMA(D2,2);
K1:=EMA(D3,2);
小牛:IF(CROSS(D1,K1),45,0),COLORFFCC66,POINTDOT;
STICKLINE(大牛>0,0,大牛*1.1,1,0),colorwhite;
STICKLINE(大牛>0 AND 大牛<52,30,大牛,1,0),colorred;
STICKLINE(大牛>0,0,大牛*0.8,4,0),colorred;
STICKLINE(大牛>0,0,大牛*0.4,8,0),colorred;
STICKLINE(大牛>0,0,大牛*0.2,10,0),coloryellow;
STICKLINE(大牛>0,0,大牛*0.1,10,0),COLORFFCC66;
STICKLINE(小牛>0,0,小牛*1.1,1,0),colorwhite;
STICKLINE(小牛>0 AND 小牛<52,30,小牛,1,0),COLORFFCC66;
STICKLINE(小牛>0,0,小牛*0.8,4,0),COLORFFCC66;
STICKLINE(小牛>0,0,小牛*0.4,8,0),COLORFFCC66;
STICKLINE(小牛>0,0,小牛*0.2,10,0),COLORFF00FF;


 

版权声明

爱股吧所有金融分析软件的指标公式及文章均来自互联网分享,仅供学习与研究,请勿以此为依据进行金融交易。
如有版权问题请及时联系,我们将及时为您处理不符合的内容。
版权投诉与广告投放QQ:310494077

分享:

扫一扫在手机阅读、分享本文

留言与评论(共有 条评论)
   
验证码: