同花顺 指点未来 幅图指标公式

互联网 同花顺公式 2019-06-23 15:11:51 0 买入点  卖出点  
VAR1:=((CLOSE - LLV(LOW,15))/(HHV(HIGH,15) - LLV(LOW,15)))*(100);
VAR2:=REVERSE(VAR1);
VAR3:=SMA(VAR1,5,1);
K:=SMA(VAR3,3,1);
D:=SMA(K,3,1);
85,STICK,Linethick7,ColorFF0000;
DRAWTEXT(CROSS(K,D) AND (D < 18),15,'买'),Color00FF00;
DRAWTEXT(CROSS(D,K) AND (D > 75),85,'卖'),ColorFFFFFF;
STICKLINE((K >= D),K,D,6,0),Color0000A8;
STICKLINE((K >= D),K,D,5,0),Color0000C0;
STICKLINE((K >= D),K,D,4,0),Color0000E0;
STICKLINE((K >= D),K,D,3,0),Color0000F0;
STICKLINE((K >= D),K,D,2,0),Color0000D0;
STICKLINE((K >= D),K,D,1,0),Color8080FF;
STICKLINE((K <= D),K,D,6,0),Color008800;
STICKLINE((K <= D),K,D,5,0),Color009900;
STICKLINE((K <= D),K,D,4,0),Color00AA00;
STICKLINE((K <= D),K,D,3,0),Color00BB00;
STICKLINE((K <= D),K,D,2,0),Color00CC00;
STICKLINE((K <= D),K,D,1,0),Color00DD00;



低位出现连续红色柱体买入,高位出现连续绿色柱体卖出。

版权声明

爱股吧所有金融分析软件的指标公式及文章均来自互联网分享,仅供学习与研究,请勿以此为依据进行金融交易。
如有版权问题请及时联系,我们将及时为您处理不符合的内容。
版权投诉与广告投放QQ:310494077

分享:

扫一扫在手机阅读、分享本文

留言与评论(共有 条评论)
   
验证码: